I get Error 418 while trying to log in

Uh oh — looks like you are running an old version of the Zuli app that is no longer supported. 

Don't worry, just upgrade your Zuli app to the latest version from the App Store — all of your settings will stay intact. Once you upgrade your app to the latest version, you should be able to log in like normal. 

 

 

Have more questions? Submit a request

Comments

Subscribe to our mailing list